Bischel Hilfe beim Forum

Für unsere Technikfreaks
Benutzeravatar
ghedi
Beiträge: 841
Registriert: 14. Dez 2011, 17:21
Wohnort: Kreis Unna

Bischel Hilfe beim Forum

Beitragvon ghedi » 16. Dez 2011, 08:23

Aus verschiedenen Gründen musste ich das Design meiner Homepage ändern und bin von dunkel auf weiss umgestiegen. /grummel

Ich habe sowohl das Forum als auch die Homepage mit dem Style verändert.

Die Homepage haben unter dem banner eine Navigationsleiste. Von der Homepage kommt man nun direkt ins Forum.

Bild

Uploaded with ImageShack.us

Uploaded with ImageShack.us


Das Forum hat keine Navigationsleiste.

Bild

Uploaded with ImageShack.us

Ich will nun im Forum die gleiche Navigantionsleiste einbauen wie auf der Homepage. Leider kenne ich mich nicht besonders gut aus und es wird vermutlich nach Stundenlangem hin und her immer noch nicht so sein wie es soll.
Im alten Style habe ich das auch gemacht aber da war das auch etwas einfacher....

Code: Alles auswählen

<style type="text/css">


ul#Navigation {
margin: 0; padding: 1.1em;
text-align: left;
font-size: 1.2em;
background-color: #261614;
}
ul#Navigation li {
list-style: none;
display: inline;
margin: 0.8em; padding: 2;
color: white;
}

ul#Navigation a, ul#Navigation span {
padding: 0em 0em;
text-decoration: none; font-weight: bold;
font size="2"
color: white; background-color: #261614;
}
* html ul#Navigation a, * html ul#Navigation span {
width: 1em; /* nur fuer IE 5.0x erforderlich */
w/idth: auto; /* sicherheitshalber fuer IE 6 zurueckgesetzt */
}
ul#Navigation a:hover{ color: #0099AD}

</style>

<td>
<ul id="Navigation">

<li><a href="http://luia-legends.jimdo.com">Startseite</a></li>
<li background-color=white><a href="http://ghedi.gh.funpic.de/forum/">Forum</span></a></li>
<li><a href="http://luia-legends.jimdo.com/news/">News-Archiv</a></li>
<li><a href="http://luia-legends.jimdo.com/über-uns/">Über Uns</a></li>
<li><a href="http://luia-legends.jimdo.com/guides/">Guides</a></li>
<li><a href="http://luia-legends.jimdo.com/gästebuch/">Gästebuch</a></li>
<li><a href="http://luia-legends.jimdo.com/mediathek/">Mediathek</a></li>

</ul>
</td>
Kannst du mir ein wenig bei der bearbeitung helfen ? /frech
Bild
Benutzeravatar
Kiryi
Komplett behindatZ
Beiträge: 10789
Registriert: 12. Dez 2011, 00:56
Wohnort: Saint City
Kontaktdaten:

Re: Bischel Hilfe beim Forum

Beitragvon Kiryi » 16. Dez 2011, 08:56

also 2 dinge so spontan:
- warum liegt die navi in einem <td>? <td> = eine einzige Zelle in einer Tabelle. Eine Tabelle hast du aber gar nicht erstellt ö.ö
- ich würde die navi in ein <div> packen :P
Benutzeravatar
ghedi
Beiträge: 841
Registriert: 14. Dez 2011, 17:21
Wohnort: Kreis Unna

Re: Bischel Hilfe beim Forum

Beitragvon ghedi » 16. Dez 2011, 21:05

mit <div> sieht das schon besser aus :D

Dann brauch ich noch die weissen trennstriche und den farbgradienetn nach unten
Bild
Benutzeravatar
Kiryi
Komplett behindatZ
Beiträge: 10789
Registriert: 12. Dez 2011, 00:56
Wohnort: Saint City
Kontaktdaten:

Re: Bischel Hilfe beim Forum

Beitragvon Kiryi » 16. Dez 2011, 22:23

gut^^

von diesen weißen trennstrichen hab ich ka sry :x und was meinst mit farbgradienten? xD
Benutzeravatar
ghedi
Beiträge: 841
Registriert: 14. Dez 2011, 17:21
Wohnort: Kreis Unna

Re: Bischel Hilfe beim Forum

Beitragvon ghedi » 17. Dez 2011, 19:44

Habs mehr oder weniger hingekriegt. /grinsen
Bild
Benutzeravatar
Kiryi
Komplett behindatZ
Beiträge: 10789
Registriert: 12. Dez 2011, 00:56
Wohnort: Saint City
Kontaktdaten:

Re: Bischel Hilfe beim Forum

Beitragvon Kiryi » 17. Dez 2011, 22:28

alles klar^^ schick mal den link :3
Benutzeravatar
ghedi
Beiträge: 841
Registriert: 14. Dez 2011, 17:21
Wohnort: Kreis Unna

Re: Bischel Hilfe beim Forum

Beitragvon ghedi » 17. Dez 2011, 23:54

öhm der link meine HP ist noch der alte ^^
luia-legends.jimdo.com

Der besuchercounter funktioniert iwie nicht q.q
Un muss noch die ganzen Buttons machen :D
Bild
Benutzeravatar
Kiryi
Komplett behindatZ
Beiträge: 10789
Registriert: 12. Dez 2011, 00:56
Wohnort: Saint City
Kontaktdaten:

Re: Bischel Hilfe beim Forum

Beitragvon Kiryi » 18. Dez 2011, 00:28

sieht aber schon schön aus /lachen
Benutzeravatar
Falling
Old Lolli
Beiträge: 160
Registriert: 13. Dez 2011, 10:18

Re: Bischel Hilfe beim Forum

Beitragvon Falling » 19. Dez 2011, 15:29

jupp das finde ich aber auch /lachen
Bild
Benutzeravatar
ghedi
Beiträge: 841
Registriert: 14. Dez 2011, 17:21
Wohnort: Kreis Unna

Re: Bischel Hilfe beim Forum

Beitragvon ghedi » 19. Dez 2011, 18:54

Danke schön *-*

Vielleicht wird Legends auf Hydros besser als je zuvor *-*. Ich arbeite noch an den neuen Inhalten für den neuen Server :3

Schaut doch mal bei mir im Chat vorbei :)
Bild
Benutzeravatar
Kiryi
Komplett behindatZ
Beiträge: 10789
Registriert: 12. Dez 2011, 00:56
Wohnort: Saint City
Kontaktdaten:

Re: Bischel Hilfe beim Forum

Beitragvon Kiryi » 19. Dez 2011, 19:06

spielst du nun nur noch auf Hydros?
also wars das mit den Luia-Legends? :x
Benutzeravatar
ghedi
Beiträge: 841
Registriert: 14. Dez 2011, 17:21
Wohnort: Kreis Unna

Re: Bischel Hilfe beim Forum

Beitragvon ghedi » 19. Dez 2011, 19:55

Auf luia gibts für mich nciht mehr viel zu tun ^^
Dank doppel exe kann ich aber noch ein auge auf Devos LEGEND halten :)

Ausserdem ist der aufbau einer multiserver community nochmal ne besondere herausforderung.
Bild
Benutzeravatar
Kiryi
Komplett behindatZ
Beiträge: 10789
Registriert: 12. Dez 2011, 00:56
Wohnort: Saint City
Kontaktdaten:

Re: Bischel Hilfe beim Forum

Beitragvon Kiryi » 19. Dez 2011, 20:03

ich mein ja Devos ;P

ja, der aufbau ist nicht einfache :x erst recht nicht bei der deutschen community xD
Benutzeravatar
ghedi
Beiträge: 841
Registriert: 14. Dez 2011, 17:21
Wohnort: Kreis Unna

Re: Bischel Hilfe beim Forum

Beitragvon ghedi » 19. Dez 2011, 20:15

So schlimm sind wir doch nicht /zwinker
Bild

Zurück zu „Technik Abteilung“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast